Skip to main content
AEG | Help and Support

На дисплее отображается код ошибки i30

 

Проблема

На дисплее посудомоечной машины отображается код ошибки i30.

Применительно к
  • Отдельностоящая посудомоечная машина
  • Встроенная посудомоечная машина
Решение
  1. Попробуйте сбросить код, перезагрузив технику, для этого вытащите вилку из розетки; подождите несколько минут; повторите запуск прибора.
  2. Если значок больше не горит на экране, значит, дело в обычном системном сбое.
  3. Удалите всю воду из посудомоечной машины и высушите поддон. После этого проверьте сливной фильтр, если он засорился, то его необходимо прочистить
  4. Уменьшите дозировку моющего средства, промыв ПММ
  5. Если код снова высветился, вызовите мастера авторизованного сервисного центра, который произведет диагностику и ремонт
Причина

Код ошибки i30 - сработала система защиты от перелива воды. Это значит, что вода из ПММ во время цикла не слилась в канализацию и для избегания протечки воды машина отключилась. Эта ошибка может быть связана со следующими факторами:

  • Избыточное пенообразование
  • Забита канализация и вода не может быть слита из машинки
  • Засор в сливном фильтре ПММ. Сливной фильтр находится по центру машинки внутри, необходимо его выкрутить и почистить
  • Неисправен клапан подачи воды, вода постоянно находится в открытом состоянии и поступает в машинку
  • Сломался сливной насос и просто вода не может подняться до канализации