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AEG | Help and Support

Hob displays error message E5

Issue:
  • Hob displays error message E5
Applies to:
  • integrated induction hob
  • freestanding cooker with induction hob
Resolution:

1.  Disconnect the appliance from power for at least 30 seconds. Reconnect it and switch it back on

2.  Contact an Authorized Service Centre

If the above advices do not resolve the problem, we recommend requesting a visit by a service engineer.

NOTE: Depending on the problem, you may be charged for a service visit by an engineer, even during the warranty period.

Make a note of the reported error code and quote it when you request an engineer. This will not solve your problem, but it will help our engineer identify the cause of the problem.

Warning: We do not recommend using the product until the problem has been completely fixed. Unplug the product and do not plug it in again until you are certain that it is OK to do so.

Cause:
  • Error message E5 indicates a phase or voltage issue.