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AEG | Help and Support

Cooker hood stops during use

 

Issue:
  • Cooker hood stops during use
Applies to:
  • Cooker hoods
Resolution:

1. Switch off the cooker and the hood, wait 5 minutes, and switch the appliance back on

This should give the hood sufficient time to cool down and reset the appliance

2. Reduce the number of boiling saucepans

The appliance is designed to absorb odors, not large amounts of steam

3. Check if the filters are clean and replace them if necessary

4. Make sure the suction from the hood is sufficient

  • Check if the air is flowing out at the air outlet on the external wall.
  • If the re-circulation function is activated, check whether the carbon filters are inserted properly

5. Contact an Authorized Service Centre

Cause:
  • Tripped safety switch
  • A large number of boiling saucepans
  • Dirty filters
  • The duct to the open air might be clogged or in the wrong size

Warning: We do not recommend using the product until the problem has been completely fixed. Unplug the product and do not plug it in again until you are certain that it is OK to do so.

 

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